Back to overview
Resolved

Downtime at provider

Jul 2, 2026 at 8:44am UTC
Affected services
Website
API (Extension)

Resolved
Jul 2, 2026 at 10:07am UTC

The issue should be resolved

Updated
Jul 2, 2026 at 9:09am UTC

Provider claims to have fixed the root cause and is monitoring the situation.

Created
Jul 2, 2026 at 8:44am UTC

RoGold is currently unavailable due to downtime at the provider level (Railway). We are unable to do anything as this affects the networking layer (meaning no requests are hitting us successfully - they all time out).